Faders

Faders
Compatible Devices Phone 3GS/4/4S/5, iPod touch (4th/5th Generation), iPad (3rd/4th generation), iPad 2 (2nd generation), iPad mini
Compatible OS Compatible with iPad. Requires iOS 4.3 or later
Language English, Japanese